• Welcome to the ShrimperZone forums.
    You are currently viewing our boards as a guest which only gives you limited access.

    Existing Users:.
    Please log-in using your existing username and password. If you have any problems, please see below.

    New Users:
    Join our free community now and gain access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features. Registration is fast, simple and free. Click here to join.

    Fans from other clubs
    We welcome and appreciate supporters from other clubs who wish to engage in sensible discussion. Please feel free to join as above but understand that this is a moderated site and those who cannot play nicely will be quickly removed.

    Assistance Required
    For help with the registration process or accessing your account, please send a note using the Contact us link in the footer, please include your account name. We can then provide you with a new password and verification to get you on the site.

Post functionality

davewebbsbrain

Webby⭐
Joined
Aug 17, 2005
Messages
22,245
Location
Eastwood
I seem to have lost all post functionality. All options like Bold, Italics, adding links etc are gets out and I can't use any of them.

Anyone else got the same issue?

This is on my phone
 

davewebbsbrain

Webby⭐
Joined
Aug 17, 2005
Messages
22,245
Location
Eastwood
Found it although I don't recall having to do that previously. Maybe I did but just didn't register!
If you click the 3 dots next to the italics button that will give you those options.

I tried that but I'ts still all greyed out. Works fine on my pc, just not on my phone. All very odd
 

Attachments

  • Screenshot_20210725-110719_Chrome.jpg
    Screenshot_20210725-110719_Chrome.jpg
    263.2 KB · Views: 5
Top