• Welcome to the ShrimperZone forums.
    You are currently viewing our boards as a guest which only gives you limited access.

    Existing Users:.
    Please log-in using your existing username and password. If you have any problems, please see below.

    New Users:
    Join our free community now and gain access to post topics, communicate privately with other members, respond to polls, upload content and access many other special features. Registration is fast, simple and free. Click here to join.

    Fans from other clubs
    We welcome and appreciate supporters from other clubs who wish to engage in sensible discussion. Please feel free to join as above but understand that this is a moderated site and those who cannot play nicely will be quickly removed.

    Assistance Required
    For help with the registration process or accessing your account, please send a note using the Contact us link in the footer, please include your account name. We can then provide you with a new password and verification to get you on the site.

* ORM *

Emma Bunton's No. 1 stalker, Adam Barretts No. 1 f
Joined
Nov 7, 2003
Messages
18,183
Location
Flying the flag for SUFC in Sai Kung, Hong Kong
I have problems with work laptop so am trying to access work Webmail through my own laptop. I come up against Java problems (also preventing me from accessing SZ Chat Room) saying not installed on PC.

I tried a few things then uninstalled + Reinstalled latest version of Java. I still can't get the damned thing to work.

The Java site suggests this

Internet Explorer 4.x and Up

Click "Tools" --> "Internet Options"
Select the Advanced Tab, and scroll down to "Java (Sun)"
Check the box next to the Java version
Next, select the Security Tab, and select the "Custom Level" button
Scroll down to "Scripting of Java applets"
Make sure the "Enable" radio button is checked.
Click OK to save your preference.

I do not have Java (Sun) when I go to Internet Options - Advanced. I can't see any firewall issues and my internet security is pretty low - in fact I just disabled the firewall quickly and still no dice !!!

Vista with IE7 if that helps. This is very, no VERY frustrating and will save me some MASSIVE pain if I get this fixed over the weekend to access my emails as IT have given up on solutions for my laptop hooking up remotely via VPN.
 
Last edited:

WestRoadShrimper

Teachers Pet
Joined
Sep 8, 2007
Messages
2,428
Location
Sunny, sunny, Westcliff
The Java (Sun) option is the one above Multimedia for me.

Did it properly uninstall before you reinstalled it? Also. if the feature is missing in the Advanced tab then is there a chance that the IT bods at work, when setting everything up, have disabled something in your add/remove programs priviledges?

Last idea - have you got the Windows Aero feature running? It sometimes causes problems for me with Java, but everything runs fine when I disable it.

Hope all is good out there x
 

* ORM *

Emma Bunton's No. 1 stalker, Adam Barretts No. 1 f
Joined
Nov 7, 2003
Messages
18,183
Location
Flying the flag for SUFC in Sai Kung, Hong Kong
This is my own laptop we're talking about not work. That laptop won't hook up remotely any more and they can't work out why. It did for two weeks. I am supposed to be able to get secure email access through a Secure ID card. So it is Java on my own PC that doesn't show up. I've uninstalled and reinstalled that and just added a Vista Service Pack but still don't get Java in my Advanced Internet Options though I do see Java scripting checked on Security Custom Level. There's something I am missing that I can't seem to find through web forums.
 

* ORM *

Emma Bunton's No. 1 stalker, Adam Barretts No. 1 f
Joined
Nov 7, 2003
Messages
18,183
Location
Flying the flag for SUFC in Sai Kung, Hong Kong
My Compnay will not support any issues I have with my own laptop

I've got a bit further going through Safari and Java definitely works through there but having passed all those tests and got over hurdle one - once I get past company security I then have to click on another site to access the emails and I get the below. I'm guessing the company won't support access through Safari or is that complete hoblocks ?

Http Status Code: 500

Reason: HTTP Server: No matching Web Site, unable to process request


Back to trying through IE7 and from what I've read I need to enable compatibility mode but the menu button for that doesn't appear to the right of my browser toolbar (just to the left of Refresh).

For ****'s sake. I may just try to install IE6 and run it through there. I think at least that way I should be able to have Java enabled and access it through net options if not. If I still can't get in then there must be a genuine problem with the configuration of my Secure ID card. Where's Byford when you need him (yes I know, in Bed !!!!)
 

Cricko

Guest
I for some reason have always had a problem with Firefox and the Zone so I added Google chrome and that works fine for all areas including the chatroom.
 

* ORM *

Emma Bunton's No. 1 stalker, Adam Barretts No. 1 f
Joined
Nov 7, 2003
Messages
18,183
Location
Flying the flag for SUFC in Sai Kung, Hong Kong
I've given up - I've got past the Java issue - I've even found an IE6 emulator for Vista - I can get into the system then I can get the web page I need. I'll wait for the new secure ID card picking up Tuesday in Tokyo. Four days for me their next week.
 

osymandus

Life President
Joined
Jan 20, 2007
Messages
5,352
Location
Here there everywhere
Not sure if its the same on Vista , but older versions of Java (and this was due to teh hissy fit Microsoft and Sun had betwwen ecah other ) . YOu can often get Java dependent apps to run on an older version of JAVA . You will have to find the older versions but they can run along side each other . NOt totally up on my Vista but thats how we normally solved the problems in XP .
 
Top